RouterOS路连接L2TP和SSTP VPN的方式来借线

环境:
VPN 服务器:10.10.240.160
RouterOS路由: 10.0.0.1
需求:
10.0.0.0/8段的局域网可以直接访问172.31.0.0/16的局域网。
实现:
在172.31.0.0/16的网络中架设一台VPN,此VPN服务器双网卡其中一个网卡是接入10.0.0.0/8网段
在vpn服务器上使用SoftEther实现L2TPVPN的架设
然后再10.0.0.1的路由器上连接VPN

/interface l2tp-client add connect-to=10.10.240.160 disabled=no ipsec-secret=vpn name=l2tp-17231 password=testuserpassword use-ipsec=yes user=testuser

/ip firewall mangle add action=mark-routing chain=prerouting comment="172.31\CD\F8\BD\E8\CF\DFVPN" dst-address=172.31.0.0/16 new-routing-mark=l2tp-vpn-172-31 passthrough=yes src-address=10.0.0.0/8

/ip firewall nat add action=masquerade chain=srcnat comment="172.31\CD\F8\BD\E8\CF\DFVPN" dst-address=172.31.0.0/16 out-interface=l2tp-17231 src-address=10.0.0.0/8

/ip route add distance=1 dst-address=172.31.0.0/16 gateway=l2tp-17231 routing-mark=l2tp-vpn-172-31

RouterOS路连接L2TP和SSTP VPN的方式来借线

RouterOS路连接L2TP和SSTP VPN的方式来借线

RouterOS路连接L2TP和SSTP VPN的方式来借线

RouterOS路连接L2TP和SSTP VPN的方式来借线

RouterOS路连接L2TP和SSTP VPN的方式来借线

RouterOS路连接L2TP和SSTP VPN的方式来借线

RouterOS路连接L2TP和SSTP VPN的方式来借线

RouterOS路连接L2TP和SSTP VPN的方式来借线

lookback
  • 本文由 发表于 2018年1月19日14:41:12
  • 除非特殊声明,本站文章均为原创,转载请务必保留本文链接
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: